[users] Puppet RPMs from yum.puppetlabs.com vs. Repoforge

Bob Wilkinson wilkinson.bob at comcast.net
Tue Nov 15 17:29:46 CET 2011


While you are working on this, is it possible to update metakit for 6?  It seemed to be under the same situation.

Thanks!
Bob

Sent via BlackBerry from T-Mobile

-----Original Message-----
From: Dag Wieers <dag at wieers.com>
Sender: users-bounces at lists.repoforge.org
Date: Tue, 15 Nov 2011 15:53:10 
To: Discussions regarding Repoforge for users<users at lists.repoforge.org>
Reply-To: Discussions regarding Repoforge for users <users at lists.repoforge.org>
Subject: Re: [users] Puppet RPMs from yum.puppetlabs.com vs. Repoforge

On Tue, 15 Nov 2011, Yury V. Zaytsev wrote:

> On Tue, 2011-11-15 at 09:17 +1000, David Walsh wrote:
>
>> I've just looked at updating Puppet and am missing a dependancy for
>> ruby-augeas...ie no such package. This is on EL5 and EL6. Is there a
>> fix for this or can ruby-augeas be added to the repo?
>
> http://pkgs.repoforge.org/ruby-augeas/
>
> error: Failed build dependencies:
> 	augeas-devel >= 0.8.0 is needed by ruby-augeas-0.4.1-2.el6.rfx.i686

I fixed this now. Sorry for the inconvenience :-/

Packages will become available tomorrow.

-- 
-- dag wieers, dag at wieers.com, http://dag.wieers.com/
-- dagit linux solutions, info at dagit.net, http://dagit.net/

[Any errors in spelling, tact or fact are transmission errors]
_______________________________________________
users mailing list
users at lists.repoforge.org
http://lists.repoforge.org/mailman/listinfo/users


More information about the users mailing list