[users] perl-XML-SAX conflict in EL6

Ljubomir Ljubojevic office at plnet.rs
Wed Oct 5 09:02:14 CEST 2011


Hi.

I prepared and recompiled mythweather (mythtv package) independently for 
EL6 (CentOS 6 + cr = 6.1) and when I tried to install it I got following 
error:


Transaction Check Error:
   file /usr/share/man/man3/XML::SAX::Base.3pm.gz from install of 
perl-XML-SAX-Base-1.04-1.el6.rf.noarch conflicts with file from package 
perl-XML-SAX-0.96-7.el6.noarch

Your package perl-XML-SAX-Base seams to conflict perl-XML-SAX from 
base/os CentOS 6 repository.

That Requires was by mistake/test left to ask for perl-XML-SAX-Base and 
not as originally intended as perl(XML::SAX::Base) to I guess that made 
it possible to present this error around the priorities plugin.

I have corrected my mistake in mythtv package and it is currently 
recompiling, but this problem still needs fixing.

-- 

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant



More information about the users mailing list