[users] perl-Nagios-Plugin has rf-extras dependencies

Dave Miller justdave at mozilla.com
Fri Apr 13 22:06:29 CEST 2012


The package perl-Nagios-Plugin is in the main repository.  Either a
recent update to it caused it to depend on three packages which are now
in the extras repo, or its dependencies used to be in the main repo and
got moved into extras:

Error: Package: perl-Nagios-Plugin-0.35-2.el6.rf.noarch (rpmforge)
           Requires: perl(Class::Accessor::Fast)
Error: Package: perl-Nagios-Plugin-0.35-2.el6.rf.noarch (rpmforge)
           Requires: perl(Config::Tiny)
Error: Package: perl-Nagios-Plugin-0.35-2.el6.rf.noarch (rpmforge)
           Requires: perl(Class::Accessor)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



-- 
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/




More information about the users mailing list