[users] dependency problems in with vlc

Ljubomir Ljubojevic office at plnet.rs
Sun Dec 9 16:16:47 CET 2012


On 12/09/2012 01:11 AM, Bashford, Donald wrote:
> I'm running CentOS 6.0 and recently installed repoforge by downloading
> rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm and installing it by:
>
>      sudo rpm --import http://apt.sw.be/RPM-GPG-KEY.dag.txt
>      rpm -K ~/Downloads/rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
>      /home/bashford/Downloads/rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm: (sha1) dsa sha1 md5 gpg OK
>
>      sudo rpm -i ~/Downloads/rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
>
> Then tried installing vlc by "sudo yum install vlc". This finds
> package, vlc.x86_64 0:1.1.13-1.el6.rf, and then produces a long
> listing of dependency processing (full list below) and finally ends
> with:
>
<snip>
> --> Finished Dependency Resolution
> Error: Package: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
>             Requires: libmodplug.so.0()(64bit)
> Error: Package: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
>             Requires: libthreadutil.so.2()(64bit)
> Error: Package: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
>             Requires: libmatroska.so.2()(64bit)
> Error: Package: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
>             Requires: libupnp.so.3()(64bit)
> Error: Package: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
>             Requires: libebml.so.2()(64bit)
<snip>
>
> Email Disclaimer:  www.stjude.org/emaildisclaimer
> Consultation Disclaimer:  www.stjude.org/consultationdisclaimer

I have switched to RPMFusion repo. They are compatible with EPEL and 
have most of what I need for Audio-Video. I even got VLC 2.0.3.

RPMForge now has lower priority then RPMFusion and gives me packages 
that RPMFusion is not providing.

-- 

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant


More information about the users mailing list