[users] dep solving problems with CentOS 6.2

Rob Kampen rkampen at kampensonline.com
Wed Jan 25 23:17:24 CET 2012


On 01/26/2012 02:43 AM, Dag Wieers wrote:
> On Fri, 30 Dec 2011, Rob Kampen wrote:
>
>> Just completed a clean install from the CentOS x86_64 Live DVD on a new
>> Asus G73S laptop.
>> Went to install lsdvd and get
>> 17:42:44 : YUM: -->  Processing Dependency: libdvdread.so.3()(64bit) for
>> package: lsdvd-0.16-2.el6.rf.x86_64
>> 17:42:45 : YUM: -->  Finished Dependency Resolution
>> 17:43:12 : ERROR: Dependency resolving completed with errors
>> 17:43:12 : ERROR:   Package: lsdvd-0.16-2.el6.rf.x86_64 (rpmforge)
>>       Requires: libdvdread.so.3()(64bit)
>>
>> I find that libdvdread is part of base and contains libdvdread.so.4 but
>> not .3
>> creating a symlink did not help
>>
>> Also an install of vlc gives
>> 17:44:03 : ERROR: Dependency resolving completed with errors
>> 17:44:03 : ERROR:   Package: vlc-1.1.11-1.el6.rf.x86_64 (rpmforge)
>>       Requires: libupnp.so.3()(64bit)
>> 17:44:03 : ERROR:   Package: vlc-1.1.11-1.el6.rf.x86_64 (rpmforge)
>>       Requires: libthreadutil.so.2()(64bit)
>>
>> I have not tracked down the problem here - am I making a mistake somewhere?
>> TIA for any suggestions
> We prefer bug-reports through Github nowadays ;)
>
>   	http://github.com/repoforge
>
> However, is this still an issue ? We've since updated to vlc-1.1.13.
>
Just did another try and found that I had epel version of libmodplug 
installed due to qmmp player installed - removed these and all went well.
Another case of where yum-priorities does not do an adequate job.
Thanks for checking.



More information about the users mailing list