[users] Package suggestion: web.py

Juan Castro jcastro at instant.com.br
Thu Mar 15 19:19:34 CET 2012


Is this dependency really necessary? Jakub's package installs cleanly on my
machine, so it doesn't use it.

On Wed, Mar 14, 2012 at 9:37 PM, Steve Huff <shuff at vecna.org> wrote:

> On Mar 14, 2012, at 11:00 AM, Juan Castro wrote:
>
> > It builds, but upon install it requires python-sqlite2 which is not
> available in the repos. :-/
>
> looks like that package isn't built yet for el6.  the spec is available
> from the GitHub repo; for the time being, you'll need to build it yourself.
>
> -steve
>
> --
> If this were played upon a stage now, I could condemn it as an improbable
> fiction. - Fabian, Twelfth Night, III,v
> PGP 8477B706 (A92A 1F7E 6D76 16A0 BFF9  E61D AD54 0251 8477 B706)
>
>
>
>
> _______________________________________________
> users mailing list
> users at lists.repoforge.org
> http://lists.repoforge.org/mailman/listinfo/users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/users/attachments/20120315/c3b2a974/attachment-0002.html>


More information about the users mailing list