[users] Package suggestion: web.py

Jakub Jedelsky jakub.jedelsky at gmail.com
Fri Mar 16 11:10:54 CET 2012


On 15.3.2012 19:19, Juan Castro wrote:
> Is this dependency really necessary? Jakub's package installs cleanly on
> my machine, so it doesn't use it.
> 
> On Wed, Mar 14, 2012 at 9:37 PM, Steve Huff <shuff at vecna.org
> <mailto:shuff at vecna.org>> wrote:
> 
>     On Mar 14, 2012, at 11:00 AM, Juan Castro wrote:
> 
>     > It builds, but upon install it requires python-sqlite2 which is
>     not available in the repos. :-/
> 
>     looks like that package isn't built yet for el6.  the spec is
>     available from the GitHub repo; for the time being, you'll need to
>     build it yourself.
> 
>     -steve
> 

I simply rebuild Fedora package, there is no sqlite dependency. If it
isn't in centos repos I try to look where the problem with it is.

jj



More information about the users mailing list