[users] lshw-gui problem

Ljubomir Ljubojevic office at plnet.rs
Wed Mar 21 00:54:30 CET 2012


I keep forgetting to report, and even now I have to be very short.


Latest lshw-gui package (2.16-1) keeps producing this error:

** (lshw-gui:30440): CRITICAL **: Could not create UI: 
/usr/share/lshw/ui/gtk-lshw.ui: required gtk+ version 2.22, current 
version is 2.18
*** glibc detected *** lshw-gui: free(): invalid pointer: 
0x0000000001c2db90 ***
======= Backtrace: =========
/lib64/libc.so.6[0x3f9b675296]
lshw-gui(lshw_ui_init+0x256)[0x4126a6]
lshw-gui(main+0x5a)[0x40b7ca]
/lib64/libc.so.6(__libc_start_main+0xfd)[0x3f9b61ecdd]
lshw-gui[0x40b6a9]
======= Memory map: ========



"yum downgrade lshw-gui lshw -y" fixes the problem (working version is 
2.15-1.el6.rf.x86_64 and works as expacted).

-- 

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant



More information about the users mailing list