[users] unmet dependencies in spamassassin

Dave Miller justdave at mozilla.com
Tue May 15 00:47:05 CEST 2012


The repoforge-extras repository contains a build of spamassassin which
can't be installed due to unmet dependencies:

spamassassin-3.3.2-4.el6.rfx.x86_64
depends on
perl(Mail::SPF)

Which is not provided by anything in rhel6, repoforge, or repoforge-extras.

perl-Mail-SPF is available from EPEL, but I hate to mix. :)


-- 
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/




More information about the users mailing list