[users] unmet dependencies in spamassassin

David Hrbáč david-lists at hrbac.cz
Tue May 15 09:38:07 CEST 2012


Dne 15.5.2012 0:47, Dave Miller napsal(a):
> The repoforge-extras repository contains a build of spamassassin which
> can't be installed due to unmet dependencies:
>
> spamassassin-3.3.2-4.el6.rfx.x86_64
> depends on
> perl(Mail::SPF)
>
> Which is not provided by anything in rhel6, repoforge, or repoforge-extras.
>
> perl-Mail-SPF is available from EPEL, but I hate to mix. :)

Hi,
Thanks for reporting, see https://github.com/repoforge/rpms/issues/168
Regards,
David Hrbáč



More information about the users mailing list