[users] WARNING: Your ClamAV installation is OUTDATED!

Tilman Schmidt t.schmidt at phoenixsoftware.de
Tue Jul 2 18:24:07 CEST 2013


Am 02.07.2013 13:52, schrieb Pete Geenhuizen:
> If you want to fix it now you'll have to go through the effort of
> switching over to Epel, I did it yesterday and life is good once again.

I don't think one day will be sufficient for the switch in my case.
I've done the inverse switch some time ago and that was a lot more
work, including much trial and horror.

Specifically, I'm running ClamAV with MIMEdefang, both from
Repoforge, so I'll have to switch both of them to EPEL at the same
time. MIMEdefang in turn pulled in a bunch of Perl packages from
Repoforge, and I fear it won't be easy to convince yum to replace
all of these by their EPEL counterparts.

On top of that, with the Repoforge ClamAV and MIMEdefang packages
it has been less than trivial to find a configuration of user and
group memberships that would (a) work and (b) not be broken by
every update. (Some might remember my slightly irritated postings
on the subject.) Unfortunately at least the EPEL ClamAV package
seems to differ from its Repoforge counterpart just in the area
of user configuration, so I'll probably have to reopen that can
of worms.

But still I'm seriously considering the move.

-- 
Tilman Schmidt
Phoenix Software GmbH
Bonn, Germany

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 261 bytes
Desc: OpenPGP digital signature
URL: <http://lists.repoforge.org/pipermail/users/attachments/20130702/1ffe903b/attachment.sig>


More information about the users mailing list