[users] request: digikam

Rex Dieter rdieter at math.unl.edu
Sat May 11 00:38:07 CEST 2013


On 05/10/2013 04:32 PM, Todd And Margo Chester wrote:

> Request: can we have a Scientific Linux compatible rpm for
> Digikam: http://digikam.org/
>
> FC19 has an SRPM over at:
> http://rpm.pbone.net/index.php3/stat/26/dist/86/size/58590492/name/digikam-3.1.0-1.fc19.src.rpm

It won't work on el6, digikam-3.x requires newest kdegraphics/libkipi 
(and friends) libraries from kde-4.10.x

-- rex


More information about the users mailing list