[users] request: digikam

Todd And Margo Chester toddandmargo at gmail.com
Sat May 11 07:32:02 CEST 2013


On 05/10/2013 08:18 PM, Rex Dieter wrote:
> On 05/10/2013 10:01 PM, Todd And Margo Chester wrote:
>> On 05/10/2013 07:46 PM, Rex Dieter wrote:
>>> On 05/10/2013 09:30 PM, Todd And Margo Chester wrote:
>>>> On 05/10/2013 03:38 PM, Rex Dieter wrote:
>>>>> On 05/10/2013 04:32 PM, Todd And Margo Chester wrote:
>>>>>
>>>>>> Request: can we have a Scientific Linux compatible rpm for
>>>>>> Digikam: http://digikam.org/
>>>>>>
>>>>>> FC19 has an SRPM over at:
>>>>>> http://rpm.pbone.net/index.php3/stat/26/dist/86/size/58590492/name/digikam-3.1.0-1.fc19.src.rpm
>>>>>>
>
>>>>> It won't work on el6, digikam-3.x requires newest kdegraphics/libkipi
>>>>> (and friends) libraries from kde-4.10.x
>>>
>>>> Does this link change anything?
>>>> http://lists.fedoraproject.org/pipermail/kde/2013-March/012437.html
>>>
>>> that's one way to get it, sure.  that repo upgrades a large portion of
>>> the qt/kde stack on el6
>
>>
>> Then, can you spin us a digikam-3 RPM for SL6?
>
> read the referenced kde list link... :)
>
> -- rex
>
>
>
>
> p.s. spoiler: the repo referenced there already has a digikam-3 rpm

Hi Rex,

    # yum --disablerepo=* --enablerepo=epel* whatprovides digikam
    ...
    digikam-1.2.0-3.el6.x86_64 : A digital camera accessing & photo
    management application
    Repo        : epel

What am I doing wrong?

-T




More information about the users mailing list