[users] php-mcrypt (from php-extras) mcrypt.ini file is incorrect

Jani Ollikainen jani.ollikainen at mmd.net
Sun May 26 21:16:22 CEST 2013


Hi,

It seems to be so hard problem to fix that 2 months has gone by and no 
fix :)

https://github.com/repoforge/rpms/issues/254


On 20.5.2013 12:58, Richard Lloyd wrote:
> The php-mcrypt 5.3.3-1 package (created from the php-extras src rpm)
> from repoforge.org <http://repoforge.org> appears to have an incorrect
> /etc/php.d/mcrypt.ini file. The equivalent package from Fedora EPEL
> (yes, it's also available there!) says:
>
> ; Enable mcrypt extension module
> extension=mcrypt.so
>
> But the repoforge version at
> http://apt.sw.be/redhat/el6/en/x86_64/dag/RPMS/php-mcrypt-5.3.3-1.el6.rf.x86_64.rpm
> incorrectly says:
>
> ; Enable mcrypt extension module
> extension=module.so
>
> There aren't that many PHP packages that use mcrypt - phpMyAdmin and
> TeamPass are probably two of the more well known ones (unfortunately, we
> use both...). It's not clear to me why Repoforge has exactly the same
> RPM version as Fedora EPEL either - is it normal policy to allow such
> redundancy?
>
> Richard Lloyd
>
>
>
> _______________________________________________
> users mailing list
> users at lists.repoforge.org
> http://lists.repoforge.org/mailman/listinfo/users
>



More information about the users mailing list