[users] Mail::SPF

David Hrbáč david-lists at hrbac.cz
Thu Feb 27 00:55:21 CET 2014


Dne 25.2.2014 23:02, Matt napsal(a):
> For Spamassassin to do SPF checks it appears to require perl-Mail-SPF.
>
> module not installed: Mail::SPF ('require' failed)
>
> Rpmforge seems to contain perl-Mail-SPF-Query.noarch but not
> perl-Mail-SPF.noarch.
>
> [root at server ~]# yum list available |grep -i spf
> libspf2.x86_64                              1.2.9-1.el6.rf              rpmforge
> libspf2-devel.x86_64                        1.2.9-1.el6.rf              rpmforge
> perl-Mail-SPF-Query.noarch                  1.999.1-2.el6.rf            rpmforge
>
> Is this just an EL6 issue?
>
> http://pkgs.repoforge.org/perl-Mail-SPF/
> _______________________________________________
> users mailing list
> users at lists.repoforge.org
> http://lists.repoforge.org/mailman/listinfo/users

Matt,

You are right. It's missing. I guess Dag had not built it. Maybe I
should add it to update repo.

DH


More information about the users mailing list