Hi,<br><br>It is not possible to install perl-Video-DVDRip. The following reasons are given by apt-get:<br><br>The following packages have unmet dependencies:<br>&nbsp; perl-Video-DVDRip: Depends: perl(Locale::Messages) but it is not installable
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Depends: perl(Locale::TextDomain) but it is not installable<br><br>Since these packages are not available through apt-get, I have installed them through CPAN.<br><br>Locale::TextDomain is up to date (
1.16).<br>Locale::Messages is up to date (undef).<br><br>I downloaded perl-Video-DVDRip source to workaround these dependancy problems. Disabling the following line allowed me to build:<br><br>#BuildRequires: perl(Locale::TextDomain)
<br><br>However I still have a dep problem when I install - I need to install with --nodeps. That's very unfortunate, because apt-get will detect these broken packages everytime I use it. How can I work around that? I'm quite surprised about these deps popping up when I try to install.
<br><br>DVDRip works well otherwise.<br><br>Thanks!<br>