<br><br><div class="gmail_quote">On Sun, Nov 2, 2008 at 2:57 AM, Christoph Maser <span dir="ltr">&lt;<a href="mailto:cmr@financial.com" target="_blank">cmr@financial.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

Am Sonntag, den 02.11.2008, 03:55 +0100 schrieb Grant McChesney:<br>
<div>&gt; Christoph:<br>
&gt;<br>
&gt; Thanks for providing Nagios 3. &nbsp;I just finished upgrading from version<br>
&gt; 2. &nbsp;The upgrade went as expected; &nbsp;I updated the .cfgs and moved them<br>
&gt; to /etc/nagios/objects/ and ran nagios -v nagios.cfg until all the<br>
&gt; errors disappeared.<br>
&gt;<br>
&gt; Grant<br>
<br>
</div>Grant<br>
<br>
why did you move your config files? There should be no need to do that.<br>
Concerning the mentioned errors, either you did not post them or maybe<br>
your mail had an attachment wich was removed.<br>
<div><div></div><div><br>
Chris<br>
<br>
</div></div></blockquote><div>&nbsp;<br>Sorry, I didn&#39;t include the errors in my previous email.&nbsp; I&#39;ll address them here.<br><br>Nagios wouldn&#39;t initially start because time_change_threshold was null.&nbsp; I set it to 900 after reading <a href="http://markmail.org/message/eu5v6kcljg3oahyp">http://markmail.org/message/eu5v6kcljg3oahyp</a><br>
<br>Another issue I ran into was a change in the commands.cfg.&nbsp; It looks like some of the command names have changed.&nbsp; See following:<br><br>Nagios 2 commands.cfg:<br>notify-by-email<br>host-notify-by-email<br><br>Nagios 3 commands.cfg:<br>
notify-service-by-email<br>notify-host-by-email<br><br><br>I decided to move my hosts and services cfgs to the objects directory after reading through the nagios.cfg.&nbsp; It looked it was best place for them.<br><br>Let me reemphasize these were all minor issues, and I was up and running with Nagios in under an hour.&nbsp; <br>
<br><br>Grant<br></div></div>