<font size="2"><font face="trebuchet ms,sans-serif"><br></font></font><br><div class="gmail_quote">On Tue, Jun 21, 2011 at 6:17 PM, Nicolas Thierry-Mieg <span dir="ltr">&lt;<a href="mailto:Nicolas.Thierry-Mieg@imag.fr">Nicolas.Thierry-Mieg@imag.fr</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im">&gt; On Tue, Jun 21, 2011 at 2:47 PM, Nicolas Thierry-Mieg<br>
</div><div class="im">&gt; &lt;<a href="mailto:Nicolas.Thierry-Mieg@imag.fr">Nicolas.Thierry-Mieg@imag.fr</a> &lt;mailto:<a href="mailto:Nicolas.Thierry-Mieg@imag.fr">Nicolas.Thierry-Mieg@imag.fr</a>&gt;&gt; wrote:<br>
&gt;<br>
&gt;     Avinash Rao wrote:<br>
&gt;      &gt;<br>
&gt;      &gt;<br>
&gt;      &gt; On Mon, Jun 20, 2011 at 9:36 PM, <a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a><br>
&gt;     &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a>&gt;<br>
</div>&gt;      &gt; &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a> &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a>&gt;&gt;<br>
<div class="im">&gt;     &lt;<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a> &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a>&gt;<br>
</div><div><div></div><div class="h5">&gt;      &gt; &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a> &lt;mailto:<a href="mailto:ml@smtp.fakessh.eu">ml@smtp.fakessh.eu</a>&gt;&gt;&gt; wrote:<br>
&gt;      &gt;<br>
&gt;      &gt;     Le lundi 20 juin 2011 17:04, Avinash Rao a écrit :<br>
&gt;      &gt; &gt; Hi,<br>
&gt;      &gt; &gt;<br>
&gt;      &gt; &gt; I am using OS: Centos 5.6 64-bit edition on a 2GB Linode.<br>
&gt;      &gt; &gt; Below are the last few lines of yum update command executed as<br>
&gt;     root.<br>
&gt;      &gt; &gt;<br>
&gt;      &gt; &gt; I have another server with the same configuration and the update<br>
&gt;      &gt;     happens<br>
&gt;      &gt; &gt; without any problems.<br>
&gt;      &gt; &gt;<br>
&gt;      &gt; &gt; Any help is appreciated.<br>
&gt;      &gt; &gt; Avinash<br>
&gt;      &gt; &gt;<br>
&gt;      &gt; &gt; --&gt; Finished Dependency Resolution<br>
&gt;      &gt; &gt; perl-AnyEvent-5.240-1.el5.rf.noarch from rpmforge has depsolving<br>
&gt;      &gt;     problems<br>
&gt;      &gt; &gt; --&gt; Missing Dependency: perl(Net::SSLeay) &gt;= 1.33 is needed by<br>
&gt;      &gt;     package<br>
&gt;      &gt; &gt; perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)<br>
&gt;      &gt; &gt; Error: Missing Dependency: perl(Net::SSLeay) &gt;= 1.33 is needed by<br>
&gt;      &gt;     package<br>
&gt;      &gt; &gt; perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)<br>
&gt;      &gt; &gt; You could try using --skip-broken to work around the problem<br>
&gt;      &gt; &gt; You could try running: package-cleanup --problems<br>
&gt;      &gt; &gt; package-cleanup --dupes<br>
&gt;      &gt; &gt; rpm -Va --nofiles --nodigest<br>
&gt;      &gt; &gt; The program package-cleanup is found in the yum-utils package.<br>
&gt;      &gt;<br>
&gt;      &gt;     is typically a problem of priority.<br>
&gt;      &gt;<br>
&gt;      &gt;     a yum update what is going well --disablerepo=*<br>
&gt;     --enablerepo=rpmforge<br>
&gt;      &gt;<br>
&gt;      &gt;<br>
&gt;      &gt;       should solve the problem<br>
&gt;      &gt;<br>
&gt;      &gt;<br>
&gt;      &gt; Hi,<br>
&gt;      &gt;<br>
&gt;      &gt;<br>
&gt;      &gt; I did a yum update  --disablerepo=* --enablerepo=rpmforge<br>
&gt;      &gt; But the same problem persists.<br>
&gt;      &gt;<br>
&gt;      &gt; I have also tried yum clean all, tried reinstalling the perl packages<br>
&gt;      &gt; and nothing worked.<br>
&gt;<br>
&gt;     didn&#39;t you read my reply?<br>
&gt;     it&#39;s in rpmforge-extras, not rpmforge.<br>
&gt;     you need to be up to date on rpmforge-release beforehand to &quot;know about&quot;<br>
&gt;     rpmforge-extras.<br>
&gt;<br>
<br>
</div></div><div class="im">Avinash Rao wrote:<br>
 &gt;   Hi Nicolas,<br>
 &gt;<br>
 &gt; First, I did  yum update rpmforge-release and there were no updates.<br>
 &gt; And, yum update  --disablerepo=* --enablerepo=rpmforge-extras but the<br>
 &gt; problem still exists.<br>
 &gt; Am I doing it correctly, what you are asking me to do?<br>
 &gt; I am sorry am not an expert on this.<br>
<br>
</div>please don&#39;t top-post.<br>
<br>
rfx packages can depend on rf (and on centos/rhel).<br>
Try:<br>
yum install  --disablerepo=* --enablerepo=rpmforge-extras,rpmforge<br>
perl-AnyEvent<br></blockquote><div><br></div><div><br></div><div>Hi Nicolas,</div><div><br></div><div>yum install  --disablerepo=* --enablerepo=rpmforge-extras,rpmforge<br>perl-AnyEvent  worked..</div><div><br></div><div>
After this, i was able to update the system.</div><div>Thank you very much for your inputs.</div><div>Regards,</div><div>Avinash</div><div><br></div><div><br></div><div><br></div><div><br></div><div><br></div><div> </div>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div><div></div><div class="h5">_______________________________________________<br>
users mailing list<br>
<a href="mailto:users@lists.repoforge.org">users@lists.repoforge.org</a><br>
<a href="http://lists.repoforge.org/mailman/listinfo/users" target="_blank">http://lists.repoforge.org/mailman/listinfo/users</a><br>
</div></div></blockquote></div><br>