<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta name=Generator content="Microsoft Word 12 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
        {font-family:Consolas;
        panose-1:2 11 6 9 2 2 4 3 2 4;}
@font-face
        {font-family:"Lucida Sans";
        panose-1:2 11 6 2 3 5 4 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
        {mso-style-priority:99;
        mso-style-link:"Plain Text Char";
        margin:0in;
        margin-bottom:.0001pt;
        font-size:10.5pt;
        font-family:Consolas;}
span.EmailStyle17
        {mso-style-type:personal;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
span.PlainTextChar
        {mso-style-name:"Plain Text Char";
        mso-style-priority:99;
        mso-style-link:"Plain Text";
        font-family:Consolas;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link=blue vlink=purple><div class=WordSection1><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'>And now it is showing up on CentOS 5 systems:<o:p></o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span>

</p><p class=MsoPlainText>Loaded plugins: dellsysid, dellsysidplugin, fastestmirror Determining fastest mirrors<o:p></o:p>

</p><p class=MsoPlainText> * base: mirror.fdcservers.net<o:p></o:p>

</p><p class=MsoPlainText> * extras: mirrors.usc.edu<o:p></o:p>

</p><p class=MsoPlainText> * rpmforge: <a href="ftp://ftp.riken.jp">ftp.riken.jp</a><o:p></o:p>

</p><p class=MsoPlainText> * rpmforge-extras: <a href="ftp://ftp.riken.jp">ftp.riken.jp</a><o:p></o:p>

</p><p class=MsoPlainText> * updates: mirror.us.leaseweb.net<o:p></o:p>

</p><p class=MsoPlainText>Setting up Update Process<o:p></o:p>

</p><p class=MsoPlainText>Resolving Dependencies<o:p></o:p>

</p><p class=MsoPlainText>--&gt; Running transaction check<o:p></o:p>

</p><p class=MsoPlainText>---&gt; Package dnsmasq.i386 0:2.61-1.el5.rfx set to be updated<o:p></o:p>

</p><p class=MsoPlainText>--&gt; Processing Dependency: perl(Compress::Raw::Bzip2) = 2.037 for <o:p></o:p>

</p><p class=MsoPlainText>--&gt; package: perl-IO-Compress<o:p></o:p>

</p><p class=MsoPlainText>---&gt; Package perl-Compress-Raw-Bzip2.i386 0:2.049-1.el5.rf set to be <o:p></o:p>

</p><p class=MsoPlainText>---&gt; updated<o:p></o:p>

</p><p class=MsoPlainText>--&gt; Processing Dependency: perl(Compress::Raw::Zlib) = 2.037 for <o:p></o:p>

</p><p class=MsoPlainText>--&gt; package: perl-IO-Compress<o:p></o:p>

</p><p class=MsoPlainText>---&gt; Package perl-Compress-Raw-Zlib.i386 0:2.051-1.el5.rf set to be <o:p></o:p>

</p><p class=MsoPlainText>---&gt; updated Package perl-DBI.i386 0:1.620-1.el5.rfx set to be updated<o:p></o:p>

</p><p class=MsoPlainText>--&gt; Finished Dependency Resolution<o:p></o:p>

</p><p class=MsoPlainText>perl-IO-Compress-2.037-1.el5.rfx.noarch from installed has depsolving problems<o:p></o:p>

</p><p class=MsoPlainText>&nbsp; --&gt; Missing Dependency: perl(Compress::Raw::Bzip2) = 2.037 is needed by package perl-IO-Compress-2.037-1.el5.rfx.noarch (installed) perl-IO-Compress-2.037-1.el5.rfx.noarch from installed has depsolving problems<o:p></o:p>

</p><p class=MsoPlainText>&nbsp; --&gt; Missing Dependency: perl(Compress::Raw::Zlib) = 2.037 is needed by package perl-IO-Compress-2.037-1.el5.rfx.noarch (installed)<o:p></o:p>

</p><p class=MsoPlainText>Error: Missing Dependency: perl(Compress::Raw::Bzip2) = 2.037 is needed by package perl-IO-Compress-2.037-1.el5.rfx.noarch (installed)<o:p></o:p>

</p><p class=MsoPlainText>Error: Missing Dependency: perl(Compress::Raw::Zlib) = 2.037 is needed by package perl-IO-Compress-2.037-1.el5.rfx.noarch (installed)&nbsp; You could try using --skip-broken to work around the problem&nbsp; You could try running: package-cleanup --problems<o:p></o:p>

</p><p class=MsoPlainText>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; package-cleanup --dupes<o:p></o:p>

</p><p class=MsoPlainText>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;rpm -Va --nofiles --nodigest<o:p></o:p>

</p><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'>It didn&#8217;t start doing this till this morning.<o:p></o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt;color:#1F497D'><o:p>&nbsp;</o:p></span>

</p><div><div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal><b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Fred Kienker <br>
<b>Sent:</b> Friday, May 04, 2012 9:18 AM<br>
<b>To:</b> users<br>
<b>Subject:</b> [users] perl-IO-Compress conflict with rpmforge extras enabled<o:p></o:p></span>

</p></div></div><p class=MsoNormal><o:p>&nbsp;</o:p>

</p><p class=MsoNormal><span style='font-size:12.0pt'>The old perl-IO-Compress conflict error has reappeared. I&#8217;m installing CentOS 6.2 Base and have the rpmforge-extras enabled. When I run &#8220;yum update&#8221; I get:</span> <span style='font-size:12.0pt'><o:p></o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt'><o:p>&nbsp;</o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>* base: mirror.teklinks.com</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>* extras: mirrors.bluehost.com</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>* rpmforge: apt.sw.be</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>* rpmforge-extras: apt.sw.be</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>* updates: mirror.fdcservers.net</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Setting up Update Process</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Resolving Dependencies</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Running transaction check</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-Compress-Zlib for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress.noarch 0:2.037-1.el6.rfx will be obsoleting</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl(Compress::Raw::Bzip2) = 2.037 for package: perl-IO-Compress-2.037-1.el6.rfx.noarch</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl(Compress::Raw::Zlib) = 2.037 for package: perl-IO-Compress-2.037-1.el6.rfx.noarch</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-IO-Compress-Base for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-IO-Compress-Zlib for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Running transaction check</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-Compress-Raw-Bzip2.x86_64 0:2.037-1.el6.rf will be installed</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-Compress-Zlib for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress.noarch 0:2.037-1.el6.rfx will be obsoleting</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl(Compress::Raw::Zlib) = 2.037 for package: perl-IO-Compress-2.037-1.el6.rfx.noarch</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-IO-Compress-Base for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>---&gt; Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be obsoleted</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Processing Dependency: perl-IO-Compress-Zlib for package: perl-core-5.10.1-119.el6_1.1.x86_64</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>--&gt; Finished Dependency Resolution</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Error: Package: perl-core-5.10.1-119.el6_1.1.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Requires: perl-IO-Compress-Zlib</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Removing: perl-IO-Compress-Zlib-2.020-119.el6_1.1.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl-IO-Compress-Zlib = 2.020-119.el6_1.1</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Obsoleted By: perl-IO-Compress-2.037-1.el6.rfx.noarch (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Not found</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Error: Package: perl-core-5.10.1-119.el6_1.1.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Requires: perl-IO-Compress-Base</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Removing: perl-IO-Compress-Base-2.020-119.el6_1.1.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl-IO-Compress-Base = 2.020-119.el6_1.1</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Obsoleted By: perl-IO-Compress-2.037-1.el6.rfx.noarch (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Not found</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Error: Package: perl-IO-Compress-2.037-1.el6.rfx.noarch (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Requires: perl(Compress::Raw::Zlib) = 2.037</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Installed: perl-Compress-Raw-Zlib-2.051-1.el6.rfx.x86_64 (@rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.051</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.023-119.el6_1.1.x86_64 (base)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.020</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.030-1.el6.rfx.x86_64 (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.030</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.033-1.el6.rfx.x86_64 (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.033</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.034-1.el6.rfx.x86_64 (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.034</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.035-1.el6.rfx.x86_64 (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.035</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Available: perl-Compress-Raw-Zlib-2.037-1.el6.rfx.x86_64 (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl(Compress::Raw::Zlib) = 2.037</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>Error: Package: perl-core-5.10.1-119.el6_1.1.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Requires: perl-Compress-Zlib</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Removing: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64 (@base)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; perl-Compress-Zlib = 2.020-119.el6_1.1</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Obsoleted By: perl-IO-Compress-2.037-1.el6.rfx.noarch (rpmforge-extras)</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Not found</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>You could try using --skip-broken to work around the problem</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal style='text-autospace:none'><span style='font-size:10.0pt;font-family:"Courier New"'>You could try running: rpm -Va --nofiles --nodigest</span> <span style='font-size:10.0pt;font-family:"Courier New";color:black;background:black;mso-highlight:black'><o:p></o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt'><o:p>&nbsp;</o:p></span>

</p><p class=MsoNormal><span style='font-size:12.0pt'>My notes say to first </span><a name=bugnotes>uninstall perl-Compress-Zlib, then install perl-IO-Compress</a> but this isn&#8217;t working this time. Does anyone have a suggestion? <span style='font-size:12.0pt'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span style='font-size:12.0pt'>Best regards,</span> <span style='font-size:12.0pt'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span style='font-size:12.0pt'>Fred</span> <span style='font-size:12.0pt'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span style='font-size:12.0pt;font-family:"Arial","sans-serif";color:blue'>Fred Kienker</span><span style='font-size:10.0pt;font-family:"Arial","sans-serif"'><br>
<a href="mailto:fkienker@at4b.com">fkienker@at4b.com</a></span><span style='font-size:12.0pt;font-family:"Arial","sans-serif"'><br>
</span><span style='font-size:10.0pt;font-family:"Arial","sans-serif"'>P: 770.518.6166</span> <span style='font-size:12.0pt;font-family:"Times New Roman","serif"'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><b><span style='font-size:12.0pt;font-family:"Arial","sans-serif"'>AT4B</span></b><span style='font-size:13.5pt;font-family:"Arial","sans-serif";color:#3366FF'><br>
</span><span style='font-size:10.0pt;font-family:"Arial","sans-serif"'>5261 Sunset Trail</span><span style='font-size:12.0pt;font-family:"Arial","sans-serif"'><br>
</span><span style='font-size:10.0pt;font-family:"Arial","sans-serif"'>Marietta, GA 30068</span> <span style='font-size:12.0pt;font-family:"Arial","sans-serif"'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span style='font-size:10.0pt;font-family:"Arial","sans-serif"'>&quot;Advanced Technologies for Business&quot;</span> <span style='font-size:12.0pt;font-family:"Arial","sans-serif"'><o:p></o:p></span>

</p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'><span style='font-size:7.5pt;font-family:"Lucida Sans","sans-serif"'>This transmission may contain information that is privileged, confidential and/or exempt from disclosure under applicable law. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or use of the information contained herein (including any reliance thereon) is STRICTLY PROHIBITED. If you received this transmission in error, please immediately contact the sender and destroy the material in its entirety, whether in electronic or hard copy format. Thank you.</span> <span style='font-size:12.0pt;font-family:"Arial","sans-serif"'><o:p></o:p></span>

</p><p class=MsoNormal><o:p>&nbsp;</o:p>

</p></div></body></html>